


<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="BjWVe9XCD-otnfJGQMbR0kezfhNFrAc6sTjJt21vVdE" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls - Adrian</title>



    
    
				
	<link rel="canonical" href="//adrianbulldogs.com/sports/m-wrestl/2019-20/releases/20200108mo0qit" />
    <meta property="fb:app_id" content="280467664480" />
    
    
          <meta property="og:title"  content="Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls"  />
      <meta property="og:description"  content="The Blissfield High School product is fourth nationally with seven in a combined time of 32 minutes and 15 seconds."  />
              <meta property="og:image" content="http://adrian.prestosports.com/sports/m-wrestl/2019-20/NCAARankings.jpg?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://adrian.prestosports.com/sports/m-wrestl/2019-20/NCAARankings.jpg?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Adrian" />
    <meta property="og:url" content="//adrianbulldogs.com/sports/m-wrestl/2019-20/releases/20200108mo0qit" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2020-01-08" />
      
    

 


<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles2017.css" type="text/css" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
    
    var adhesionMapping = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([1000, 200], [970, 66]).
            addSize([768, 200], [728, 90]).
            addSize([320, 100], [320, 50]).
            build();
    
    googletag.defineSlot('/21708449227/ADRIAN', [728, 90], 'gpt-ad-adhesion').
        defineSizeMapping(adhesionMapping).
        setCollapseEmptyDiv(true).
        addService(googletag.pubads()).
        setTargeting('pos', 'top');
        
        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>

<!-- rum header -->

<script type="text/javascript">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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="
https://www.googletagmanager.com/gtag/js?id=UA-124561924-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-124561924-1');
</script>
</head>

<body>

<div id="page" class="page clearfix">
    
<header class="site-header" role="banner">
<div class="container clearfix">
    
<h1 class="site-title"><a href="/">Adrian</a></h1>

<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
  <li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Composite</span></a></li>
  <li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
  <li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
      
        
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown-new" class="nav-link" >Men's Sports</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    



<span class="submenu-title">Men's Sports</span>
<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-basebl/index"  aria-label="Men's Sports: Baseball">Baseball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-basebl/coaches/index"  aria-label="Men's Sports: Baseball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-basebl/2018-19/roster"  aria-label="Men's Sports: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/baseball_2013"  aria-label="Men's Sports: Baseball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-basebl/2019-20/schedule"  aria-label="Men's Sports: Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/adrianbaseball"  target="_blank"  aria-label="Men's Sports: Baseball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/adrianbaseball"  target="_blank"  aria-label="Men's Sports: Baseball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-basebl/index"  aria-label="Men's Sports: Club Baseball">Club Baseball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-basebl/coaches/index"  aria-label="Men's Sports: Club Baseball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-basebl/2019-20/roster"  aria-label="Men's Sports: Club Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/c-baseball_2013"  aria-label="Men's Sports: Club Baseball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-basebl/2019-20/schedule"  aria-label="Men's Sports: Club Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianClubBaseball/"  target="_blank"  aria-label="Men's Sports: Club Baseball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AC_ClubBaseball"  target="_blank"  aria-label="Men's Sports: Club Baseball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-baskbl/index"  aria-label="Men's Sports: Basketball">Basketball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/m-baskbl/coaches/index"  aria-label="Men's Sports: Basketball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-baskbl/2019-20/roster"  aria-label="Men's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/men_basketball_2013"  aria-label="Men's Sports: Basketball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-baskbl/2019-20/schedule"  aria-label="Men's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: Basketball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://www.twitter.com/adrianmbb"  target="_blank"  aria-label="Men's Sports: Basketball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/fishing/index"  aria-label="Men's Sports: Bass Fishing">Bass Fishing</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fishing/coaches/index"  aria-label="Men's Sports: Bass Fishing: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/fishing/2018-19/roster"  aria-label="Men's Sports: Bass Fishing: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/bass_fishing"  aria-label="Men's Sports: Bass Fishing: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/fishing/2018-19/schedule"  aria-label="Men's Sports: Bass Fishing: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACbassteam/"  target="_blank"  aria-label="Men's Sports: Bass Fishing: Facebook">Facebook</a></li>
  
  
    
      <li><a href="#twitter"  aria-label="Men's Sports: Bass Fishing: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-bowl/index"  aria-label="Men's Sports: Bowling">Bowling</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/m-bowl/coaches/index"  aria-label="Men's Sports: Bowling: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-bowl/2019-20/roster"  aria-label="Men's Sports: Bowling: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/bowling_2013"  aria-label="Men's Sports: Bowling: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-bowl/2019-20/schedule"  aria-label="Men's Sports: Bowling: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeBowling/"  target="_blank"  aria-label="Men's Sports: Bowling: Facebook">Facebook</a></li>
  
  
    
      <li><a href="#twitter"  aria-label="Men's Sports: Bowling: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-xc/index"  aria-label="Men's Sports: Cross Country">Cross Country</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-xc/coaches/index"  aria-label="Men's Sports: Cross Country: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-xc/2019-20/roster"  aria-label="Men's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/c-xc/inquiry"  aria-label="Men's Sports: Cross Country: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-xc/2019-20/schedule"  aria-label="Men's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACTrackandField/"  target="_blank"  aria-label="Men's Sports: Cross Country: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogsTrack"  target="_blank"  aria-label="Men's Sports: Cross Country: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-footbl/index"  aria-label="Men's Sports: Football">Football</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-footbl/coaches/index"  aria-label="Men's Sports: Football: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-footbl/2019-20/roster"  aria-label="Men's Sports: Football: Roster">Roster</a></li>
  
  
    
      <li><a href="https://docs.google.com/forms/d/1cCl1tVI6Uuo6E49r_lk8EFp0r7AIr8yaaw8DeLFVcvo/viewform?edit_requested=true"  target="_blank"  aria-label="Men's Sports: Football: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-footbl/2019-20/schedule"  aria-label="Men's Sports: Football: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACfootball/"  target="_blank"  aria-label="Men's Sports: Football: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/@AdrianCollegeFB"  target="_blank"  aria-label="Men's Sports: Football: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
      </ul><ul class="clearfix">
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-golf/index"  aria-label="Men's Sports: Golf">Golf</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-golf/coaches/index"  aria-label="Men's Sports: Golf: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-golf/2019-20/roster"  aria-label="Men's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTg=-otc0+UDc87I=&ptype=recruit"  target="_blank"  aria-label="Men's Sports: Golf: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-golf/2019-20/schedule"  aria-label="Men's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: Golf: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogGolf"  target="_blank"  aria-label="Men's Sports: Golf: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-hockey/index"  aria-label="Men's Sports: NCAA Ice Hockey">NCAA Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-hockey/coaches/index"  aria-label="Men's Sports: NCAA Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-hockey/2019-20/roster"  aria-label="Men's Sports: NCAA Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="#"  aria-label="Men's Sports: NCAA Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-hockey/2019-20/schedule"  aria-label="Men's Sports: NCAA Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: NCAA Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/@acbulldoghockey"  target="_blank"  aria-label="Men's Sports: NCAA Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-hockey/index"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey">ACHA Division 1 Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-hockey/coaches/index"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-hockey/2019-20/roster"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/acha_men_2013"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-hockey/2019-20/schedule"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/profile.php?id=100012898839871"  target="_blank"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianMD1Hockey"  target="_blank"  aria-label="Men's Sports: ACHA Division 1 Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-hock-d3/index"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey">ACHA Division 2 Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-hock-d3/coaches/index"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-hock-d3/2019-20/roster"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/acha_men_2013"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-hock-d3/2019-20/schedule"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/adriand2hockey"  target="_blank"  aria-label="Men's Sports: ACHA Division 2 Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-hockey-d/index"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey">ACHA Division 3 Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-hockey-d/coaches/index"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-hockey-d/2019-20/roster"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/acha_men_2013"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-hockey-d/2019-20/schedule"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/Md3Adrian"  target="_blank"  aria-label="Men's Sports: ACHA Division 3 Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-lacros/index"  aria-label="Men's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-lacros/coaches/index"  aria-label="Men's Sports: Lacrosse: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-lacros/2019-20/roster"  aria-label="Men's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/mlacrosse_inquiry"  aria-label="Men's Sports: Lacrosse: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-lacros/2019-20/schedule"  aria-label="Men's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: Lacrosse: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACmenslax"  target="_blank"  aria-label="Men's Sports: Lacrosse: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-rowing/index"  aria-label="Men's Sports: Rowing">Rowing</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/m-rowing/coaches/index"  aria-label="Men's Sports: Rowing: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-rowing/2019-20/roster"  aria-label="Men's Sports: Rowing: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/c-rowing"  aria-label="Men's Sports: Rowing: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://www.adrianbulldogs.com/sports/m-rowing/2019-20/schedule"  aria-label="Men's Sports: Rowing: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeRowing"  target="_blank"  aria-label="Men's Sports: Rowing: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://www.twitter.com/ACBulldogRowing"  target="_blank"  aria-label="Men's Sports: Rowing: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
      </ul><ul class="clearfix">
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-soccer/index"  aria-label="Men's Sports: Soccer">Soccer</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-soccer/coaches/index"  aria-label="Men's Sports: Soccer: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-soccer/2019-20/roster"  aria-label="Men's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/men_soccer_2013"  aria-label="Men's Sports: Soccer: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-soccer/2019-20/schedule"  aria-label="Men's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: Soccer: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/@ACMensSoccer"  target="_blank"  aria-label="Men's Sports: Soccer: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-tennis/index"  aria-label="Men's Sports: Tennis">Tennis</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/m-tennis/coaches/index"  aria-label="Men's Sports: Tennis: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-tennis/2019-20/roster"  aria-label="Men's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/tennis_2013"  aria-label="Men's Sports: Tennis: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/m-tennis/2019-20/schedule"  aria-label="Men's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Men's Sports: Tennis: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/@dawgs_tennis"  target="_blank"  aria-label="Men's Sports: Tennis: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-track/index"  aria-label="Men's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/c-track/coaches/index"  aria-label="Men's Sports: Track &amp; Field: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-track/2018-19/roster"  aria-label="Men's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/c-track/inquiry"  aria-label="Men's Sports: Track &amp; Field: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-track/2019-20/schedule"  aria-label="Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACTrackandField/"  target="_blank"  aria-label="Men's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogsTrack"  target="_blank"  aria-label="Men's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-volley/index"  aria-label="Men's Sports: Volleyball">Volleyball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/m-volley/coaches/index"  aria-label="Men's Sports: Volleyball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-volley/2019-20/roster"  aria-label="Men's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTE=-IjNU1mzNkLI=&ptype=recruit"  target="_blank"  aria-label="Men's Sports: Volleyball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-volley/2019-20/schedule"  aria-label="Men's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACMVball/"  target="_blank"  aria-label="Men's Sports: Volleyball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/acmvolley"  target="_blank"  aria-label="Men's Sports: Volleyball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/m-wrestl/index"  aria-label="Men's Sports: Wrestling">Wrestling</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/m-wrestl/coaches/index"  aria-label="Men's Sports: Wrestling: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/m-wrestl/2019-20/roster"  aria-label="Men's Sports: Wrestling: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/wrestling-m"  aria-label="Men's Sports: Wrestling: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/m-wrestl/2019-20/schedule"  aria-label="Men's Sports: Wrestling: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeWrestling/"  target="_blank"  aria-label="Men's Sports: Wrestling: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ac_bulldogs"  target="_blank"  aria-label="Men's Sports: Wrestling: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown-new" class="nav-link" >Women's Sports</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    



<span class="submenu-title">Women's Sports</span>
<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-acro/index"  aria-label="Women's Sports: Acrobatics &amp; Tumbling">Acrobatics &amp; Tumbling</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/c-acro/coaches/index"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-acro/2019-20/roster"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/c-acro/recruiting"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-acro/2019-20/schedule"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeAcrobaticsandTumbling/"  target="_blank"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACAcroTumb"  target="_blank"  aria-label="Women's Sports: Acrobatics &amp; Tumbling: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-baskbl/index"  aria-label="Women's Sports: Basketball">Basketball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-baskbl/coaches/index"  aria-label="Women's Sports: Basketball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-baskbl/2019-20/roster"  aria-label="Women's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-baskbl/questionnaire"  aria-label="Women's Sports: Basketball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-baskbl/2019-20/schedule"  aria-label="Women's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Basketball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://www.twitter.com/acwb_basketball"  target="_blank"  aria-label="Women's Sports: Basketball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-bowl/index"  aria-label="Women's Sports: Bowling">Bowling</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-bowl/coaches/index"  aria-label="Women's Sports: Bowling: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-bowl/2019-20/roster"  aria-label="Women's Sports: Bowling: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/bowling_2013"  aria-label="Women's Sports: Bowling: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-bowl/2019-20/schedule"  aria-label="Women's Sports: Bowling: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeBowling/"  target="_blank"  aria-label="Women's Sports: Bowling: Facebook">Facebook</a></li>
  
  
    
      <li><a href="#twitter"  aria-label="Women's Sports: Bowling: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-cheer/index"  aria-label="Women's Sports: Cheerleading">Cheerleading</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/w-cheer/coaches/index"  aria-label="Women's Sports: Cheerleading: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-cheer/2018-19/roster"  aria-label="Women's Sports: Cheerleading: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/cheer_2013"  aria-label="Women's Sports: Cheerleading: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-cheer/2018-19/schedule"  aria-label="Women's Sports: Cheerleading: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/adriancollegecheerleading/?fref=ts"  target="_blank"  aria-label="Women's Sports: Cheerleading: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AC_Cheer"  target="_blank"  aria-label="Women's Sports: Cheerleading: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-xc/index"  aria-label="Women's Sports: Cross Country">Cross Country</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-xc/coaches/index"  aria-label="Women's Sports: Cross Country: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-xc/2019-20/roster"  aria-label="Women's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/c-xc/inquiry"  aria-label="Women's Sports: Cross Country: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-xc/2019-20/schedule"  aria-label="Women's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACTrackandField/"  target="_blank"  aria-label="Women's Sports: Cross Country: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogsTrack"  target="_blank"  aria-label="Women's Sports: Cross Country: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-dance/index"  aria-label="Women's Sports: Dance Team">Dance Team</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/w-dance/coaches/index"  aria-label="Women's Sports: Dance Team: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-dance/2018-19/roster"  aria-label="Women's Sports: Dance Team: Roster">Roster</a></li>
  
  
    
      <li><a href="/prospective_athlete/dance_2013"  aria-label="Women's Sports: Dance Team: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-dance/2018-19/schedule"  aria-label="Women's Sports: Dance Team: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Dance Team: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianDanceTeam"  target="_blank"  aria-label="Women's Sports: Dance Team: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-equest/index"  aria-label="Women's Sports: Equestrian">Equestrian</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-equest/coaches/prime?view=bio"  aria-label="Women's Sports: Equestrian: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-equest/2019-20/roster"  aria-label="Women's Sports: Equestrian: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/equestrian_2013"  aria-label="Women's Sports: Equestrian: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-equest/2019-20/schedule"  aria-label="Women's Sports: Equestrian: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/groups/303109446557538/"  target="_blank"  aria-label="Women's Sports: Equestrian: Facebook">Facebook</a></li>
  
  
    
      <li><a href="#twitter"  aria-label="Women's Sports: Equestrian: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
      </ul><ul class="clearfix">
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-figuresk/index"  aria-label="Women's Sports: Figure Skating">Figure Skating</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-figuresk/coaches/index"  aria-label="Women's Sports: Figure Skating: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-figuresk/2018-19/roster"  aria-label="Women's Sports: Figure Skating: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/figure_skating"  aria-label="Women's Sports: Figure Skating: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-figuresk/2019-20/schedule"  aria-label="Women's Sports: Figure Skating: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeVarsitySynchronizedSkating"  target="_blank"  aria-label="Women's Sports: Figure Skating: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianVSST"  target="_blank"  aria-label="Women's Sports: Figure Skating: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-golf/index"  aria-label="Women's Sports: Golf">Golf</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-golf/coaches/index"  aria-label="Women's Sports: Golf: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-golf/2019-20/roster"  aria-label="Women's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTg=-otc0+UDc87I=&ptype=recruit"  target="_blank"  aria-label="Women's Sports: Golf: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-golf/2019-20/schedule"  aria-label="Women's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Golf: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogGolf"  target="_blank"  aria-label="Women's Sports: Golf: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-hockey/index"  aria-label="Women's Sports: NCAA Ice Hockey">NCAA Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-hockey/coaches/index"  aria-label="Women's Sports: NCAA Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-hockey/2019-20/roster"  aria-label="Women's Sports: NCAA Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/women_hockey"  aria-label="Women's Sports: NCAA Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-hockey/2019-20/schedule"  aria-label="Women's Sports: NCAA Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianWHockey?_rdr=p"  target="_blank"  aria-label="Women's Sports: NCAA Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianWHockey"  target="_blank"  aria-label="Women's Sports: NCAA Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-hockey-w/index"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey">ACHA Division 1 Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-hockey-w/coaches/index"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-hockey-w/2019-20/roster"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTU=-XUGfkayZMRM=&ptype=recruit"  target="_blank"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-hockey-w/2019-20/schedule"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACWomensACHA"  target="_blank"  aria-label="Women's Sports: ACHA Division 1 Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-hockey-w2/index"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey">ACHA Division 2 Ice Hockey</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/c-hockey-w2/coaches/index"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-hockey-w2/2019-20/roster"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTU=-XUGfkayZMRM=&ptype=recruit"  target="_blank"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-hockey-w2/2019-20/schedule"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogsACHA"  target="_blank"  aria-label="Women's Sports: ACHA Division 2 Ice Hockey: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-lacros/index"  aria-label="Women's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-lacros/coaches/index"  aria-label="Women's Sports: Lacrosse: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-lacros/2018-19/roster"  aria-label="Women's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/w-lacros/questionnaire"  aria-label="Women's Sports: Lacrosse: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-lacros/2019-20/schedule"  aria-label="Women's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/adrianwlax"  target="_blank"  aria-label="Women's Sports: Lacrosse: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/acwlax"  target="_blank"  aria-label="Women's Sports: Lacrosse: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-rowing/index"  aria-label="Women's Sports: Rowing">Rowing</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/w-rowing/coaches/index"  aria-label="Women's Sports: Rowing: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-rowing/2019-20/roster"  aria-label="Women's Sports: Rowing: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/c-rowing"  aria-label="Women's Sports: Rowing: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://www.adrianbulldogs.com/sports/w-rowing/2019-20/schedule"  aria-label="Women's Sports: Rowing: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeRowing"  target="_blank"  aria-label="Women's Sports: Rowing: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://www.twitter.com/ACBulldogRowing"  target="_blank"  aria-label="Women's Sports: Rowing: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
      </ul><ul class="clearfix">
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-soccer/index"  aria-label="Women's Sports: Soccer">Soccer</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-soccer/coaches/index"  aria-label="Women's Sports: Soccer: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-soccer/2019-20/roster"  aria-label="Women's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="https://www.frontrush.com/FR_Web_App/Player/PlayerSubmit.aspx?sid=MTAxMTY=-t4w1yApmNvY=&ptype=recruit"  target="_blank"  aria-label="Women's Sports: Soccer: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-soccer/2019-20/schedule"  aria-label="Women's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/acsoccer?_rdr=p"  target="_blank"  aria-label="Women's Sports: Soccer: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/@AdrianWSoccer"  target="_blank"  aria-label="Women's Sports: Soccer: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-softbl/index"  aria-label="Women's Sports: Softball">Softball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/w-softbl/coaches/index"  aria-label="Women's Sports: Softball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-softbl/2018-19/roster"  aria-label="Women's Sports: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/w-softbl/questionnaire"  aria-label="Women's Sports: Softball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-softbl/2019-20/schedule"  aria-label="Women's Sports: Softball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Softball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AC_softball"  target="_blank"  aria-label="Women's Sports: Softball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-syncssk/index"  aria-label="Women's Sports: Synchronized Skating">Synchronized Skating</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/c-syncssk/coaches/index"  aria-label="Women's Sports: Synchronized Skating: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-syncssk/2018-19/roster"  aria-label="Women's Sports: Synchronized Skating: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/figure_skating"  aria-label="Women's Sports: Synchronized Skating: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/c-syncssk/2019-20/schedule"  aria-label="Women's Sports: Synchronized Skating: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeVarsitySynchronizedSkating"  target="_blank"  aria-label="Women's Sports: Synchronized Skating: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianVSST"  target="_blank"  aria-label="Women's Sports: Synchronized Skating: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-tennis/index"  aria-label="Women's Sports: Tennis">Tennis</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-tennis/coaches/index"  aria-label="Women's Sports: Tennis: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-tennis/2019-20/roster"  aria-label="Women's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/tennis_2013"  aria-label="Women's Sports: Tennis: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-tennis/2019-20/schedule"  aria-label="Women's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Tennis: Facebook">Facebook</a></li>
  
  
    
      <li><a href="#twitter"  aria-label="Women's Sports: Tennis: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/c-track/index"  aria-label="Women's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/c-track/coaches/index"  aria-label="Women's Sports: Track &amp; Field: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/c-track/2018-19/roster"  aria-label="Women's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/c-track/inquiry"  aria-label="Women's Sports: Track &amp; Field: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/c-track/2019-20/schedule"  aria-label="Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/ACTrackandField/"  target="_blank"  aria-label="Women's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ACBulldogsTrack"  target="_blank"  aria-label="Women's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-volley/index"  aria-label="Women's Sports: Volleyball">Volleyball</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/w-volley/coaches/index"  aria-label="Women's Sports: Volleyball: Coaches">Coaches</a></li>
  
  
    
      <li><a href="/sports/w-volley/2019-20/roster"  aria-label="Women's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/w-volley/questionnaire"  aria-label="Women's Sports: Volleyball: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-volley/2019-20/schedule"  aria-label="Women's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="#facebook"  aria-label="Women's Sports: Volleyball: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/AdrianWVB"  target="_blank"  aria-label="Women's Sports: Volleyball: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/w-wrestl/index"  aria-label="Women's Sports: Wrestling">Wrestling</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://adrianbulldogs.com/sports/w-wrestl/coaches/index"  aria-label="Women's Sports: Wrestling: Coaches">Coaches</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/sports/w-wrestl/2019-20/roster"  aria-label="Women's Sports: Wrestling: Roster">Roster</a></li>
  
  
    
      <li><a href="http://adrianbulldogs.com/prospective_athlete/wrestling-w"  aria-label="Women's Sports: Wrestling: Recruit Me">Recruit Me</a></li>
  
  
    
      <li><a href="/sports/w-wrestl/2019-20/schedule"  aria-label="Women's Sports: Wrestling: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.facebook.com/AdrianCollegeWrestling/"  target="_blank"  aria-label="Women's Sports: Wrestling: Facebook">Facebook</a></li>
  
  
    
      <li><a href="https://twitter.com/ac_bulldogs"  target="_blank"  aria-label="Women's Sports: Wrestling: Twitter">Twitter</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-facilities" class="nav-link" >Facilities</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    



<span class="submenu-title">facilities</span>
<ul class="clearfix">
    
      <li><a href="/facilities/performance"  aria-label="Facilities: Docking Stadium">Docking Stadium</a></li>
  
  
    
      <li><a href="/facilities/arrington"  aria-label="Facilities: Arrington Ice Arena">Arrington Ice Arena</a></li>
  
  
    
      <li><a href="/facilities/merillat"  aria-label="Facilities: Merillat Sport &amp; Fitness Center">Merillat Sport &amp; Fitness Center</a></li>
  
  
    
      <li><a href="http://adriancollege.maxgalaxy.net/Schedule.aspx?ID=2"  target="_blank"  aria-label="Facilities: Merillat Facility Schedule">Merillat Facility Schedule</a></li>
  
  
    
      <li><a href="/facilities/nicolay"  aria-label="Facilities: Nicolay Field">Nicolay Field</a></li>
  
  
    
      <li><a href="/facilities/softball"  aria-label="Facilities: AC Softball Field">AC Softball Field</a></li>
  
  
    
      <li><a href="/facilities/craft"  aria-label="Facilities: Craft Tennis Complex">Craft Tennis Complex</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/facilities/track"  aria-label="Facilities: Track &amp; Field Complex">Track &amp; Field Complex</a></li>
  
  
    
      <li><a href="/facilities/fitness_center"  aria-label="Facilities: Weight Room/Fitness Center">Weight Room/Fitness Center</a></li>
  
  
    
      <li><a href="/facilities/lenawee"  aria-label="Facilities: Lenawee Country Club">Lenawee Country Club</a></li>
  
  
    
      <li><a href="/facilities/bowling"  aria-label="Facilities: Lenawee Recreation Bowling Center">Lenawee Recreation Bowling Center</a></li>
  
  
    
      <li><a href="/facilities/equestrian_new"  aria-label="Facilities: Prime Quarters (Equestrian)">Prime Quarters (Equestrian)</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-information" class="nav-link" >Inside Athletics</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    



<span class="submenu-title">Information</span>
<ul class="clearfix">
    
      <li><a href="/information/athleticTraining/index"  aria-label="Inside Athletics: Athletic Training">Athletic Training</a></li>
  
  
    
      <li><a href="http://arringtonbookstore.adrian.edu/"  target="_blank"  aria-label="Inside Athletics: Bookstore">Bookstore</a></li>
  
  
    
      <li><a href="http://www.adrianbulldogclub.com/"  target="_blank"  aria-label="Inside Athletics: Bulldog Club Golf Outing">Bulldog Club Golf Outing</a></li>
  
  
    
      <li><a href="/information/tradition/home"  aria-label="Inside Athletics: Bulldogs Tradition">Bulldogs Tradition</a></li>
  
  
    
      <li><a href="/information/camps/2019_summer_camps"  aria-label="Inside Athletics: Camps">Camps</a></li>
  
  
    
      <li><a href="http://adrian.edu/about-us/map-directions/"  target="_blank"  aria-label="Inside Athletics: Campus Map">Campus Map</a></li>
  
  
    
      <li><a href="/compliance"  aria-label="Inside Athletics: Compliance">Compliance</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="http://adrian.edu/about-us/map-directions/"  target="_blank"  aria-label="Inside Athletics: Directions">Directions</a></li>
  
  
    
      <li><a href="/Fall_2019_Schedule_Card.pdf"  aria-label="Inside Athletics: Fall Sports 2019 Schedule Card (PDF)">Fall Sports 2019 Schedule Card (PDF)</a></li>
  
  
    
      <li><a href=""  aria-label="Inside Athletics: Ice Sports 2020 Schedule Card (coming soon!)">Ice Sports 2020 Schedule Card (coming soon!)</a></li>
  
  
    
      <li><a href=""  aria-label="Inside Athletics: Spring Sports 2020 Schedule Card (coming soon!)">Spring Sports 2020 Schedule Card (coming soon!)</a></li>
  
  
    
      <li><a href="http://adrian.edu/give/give-today"  target="_blank"  aria-label="Inside Athletics: Give Today">Give Today</a></li>
  
  
    
      <li><a href="/information/HOF/index"  aria-label="Inside Athletics: Hall of Fame">Hall of Fame</a></li>
  
  
    
      <li><a href="http://adrian.edu/academics/academic-departments/music/ensembles/marching-band"  target="_blank"  aria-label="Inside Athletics: Marching Band">Marching Band</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/information/Mission_Statements_-_Complete.pdf"  aria-label="Inside Athletics: Mission Statements">Mission Statements</a></li>
  
  
    
      <li><a href="/information/sportsInformation/index"  aria-label="Inside Athletics: Sports Information">Sports Information</a></li>
  
  
    
      <li><a href="/information/directory/index"  aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="/information/tickets"  aria-label="Inside Athletics: Tickets">Tickets</a></li>
  
  
    
      <li><a href="/information/visiting/2017_Visiting_Guide.pdf"  aria-label="Inside Athletics: Visiting Team Guide">Visiting Team Guide</a></li>
  
  
    
      <li><a href="https://bit.ly/2DdafdV"  target="_blank"  aria-label="Inside Athletics: NCAA Division III Identity (Sean Cain)">NCAA Division III Identity (Sean Cain)</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-multimedia" class="nav-link" >Multimedia</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.facebook.com/pages/Adrian-College-Athletics/310946450575"  target="_blank"  aria-label="Multimedia: Facebook">Facebook</a></li>
  
  
    
      <li><a href="http://twitter.com/AdrianBulldogs"  target="_blank"  aria-label="Multimedia: Twitter">Twitter</a></li>
  
  
    
      <li><a href="/stream"  aria-label="Multimedia: Live Video">Live Video</a></li>
  
  
    
      <li><a href="/information/AdrianCollege_fightsong.mp3"  aria-label="Multimedia: Adrian College Fight Song">Adrian College Fight Song</a></li>
  
  
    
      <li><a href="https://issuu.com/rgt72577"  target="_blank"  aria-label="Multimedia: Sport Guides">Sport Guides</a></li>
  
  
    
      <li><a href="https://www.youtube.com/channel/UCD05nl7U5-DntSARs_EEDgQ"  target="_blank"  aria-label="Multimedia: AC Athletics YouTube">AC Athletics YouTube</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav6 has-submenu" data-follow-link="false">
      <a href="/navbar-recruits" class="nav-link" >Recruit Me</a>
      <div id="submenu6" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/student_athlete_forms"  aria-label="Recruit Me: Recruiting Forms">Recruiting Forms</a></li>
  
  
    
      <li><a href="https://apply.adrian.edu/"  target="_blank"  aria-label="Recruit Me: Apply Online">Apply Online</a></li>
  
  
    
      <li><a href="http://adrian.edu/admissions/"  target="_blank"  aria-label="Recruit Me: Admissions Page">Admissions Page</a></li>
  
  
    
      <li><a href="http://adrian.edu/admissions/admissons-staff/"  target="_blank"  aria-label="Recruit Me: Admissions Staff">Admissions Staff</a></li>
  
  
    
      <li><a href="https://www.ncaa.org/about?division=d3"  target="_blank"  aria-label="Recruit Me: Why Division III?">Why Division III?</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
            </ul>
<div class="none close">Close</div></nav>

 

<a href="/" class="site-logo">Adrian</a>

<div class="social-links">
<ul class="clearfix">
  <li><a href="http://twitter.com/AdrianBulldogs" target="_blank"><span class="icon gicon-twitter"></span><span class="text">Twitter</span></a></li>
  <li><a href="https://www.facebook.com/adrianbulldogs/" target="_blank"><span class="icon gicon-facebook"></span><span class="text">Facebook</span></a></li>
  <li><a href="https://www.youtube.com/channel/UCD05nl7U5-DntSARs_EEDgQ" target="_blank"><span class="icon gicon-youtube"></span><span class="text">YouTube</span></a></li>
</ul>

</div>

<form id="search-bar" class="search-bar" method="get" action="/search">
  <input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
  <button class="submit"><i class="gicon-search"></i><span>Search</span></button>
</form>

</div>
</header>




 

 

<div class="secondary-nav clearfix" role="menubar" data-module="nav">
<div class="clearfix">

  <h1>Men's Wrestling</h1>


<ul class="clearfix">
  
  
  <li >
    <a href="/sports/m-wrestl/index"         >Home</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/coaches/index"         >Coaches</a>
      </li>
      
  
  <li >
    <a href="/prospective_athlete/wrestling-m"         >Recruit Form</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/2019-20/roster"         >Roster</a>
      </li>
      <li class="has-nav more"><a tabindex="0" role="button" aria-label="press tab to read additional links">More+</a>
      <ul class="clearfix">
      
  
  <li >
    <a href="/sports/m-wrestl/2019-20/schedule"         >Schedule/Results</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/2019-20/news"         >News</a>
      </li>
      
  
  <li >
    <a href="https://www.facebook.com/adriancollegewrestling"  target="_blank"         >Follow on Facebook</a>
      </li>
      
  
  <li >
    <a href="https://twitter.com/ac_bulldogs"  target="_blank"         >Follow on Twitter</a>
      </li>
      
  
  <li >
    <a href=""         >Statistics</a>
      </li>
      
  
  <li >
    <a href="https://www.schindelwrestlingcamps.com/"  target="_blank"         >Bulldog Wrestling Camp</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/archives/tradition"         >All-Time Honors</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/archives/home"         >Archives</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/msfc_gallery/index"         >Merillat Sport and Fitness Center</a>
      </li>
      
  
  <li >
    <a href="http://www.adrianbulldogclub.com/wrestling"  target="_blank"         >Support Wrestling</a>
      </li>
      
  
  <li >
    <a href="/sports/m-wrestl/2017-18/files/Adrian_Wrestling_Newsletter_November.pdf"         >Newsletter</a>
      </li>
          </ul>
    </li>
  
</ul>



</div>

</div>

 

<div class="wrapper clearfix">

<div class="body-container clearfix">

<main id="mainbody" class="mainbody clearfix" role="main">

  
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls" data-url="/sports/m-wrestl/2019-20/releases/20200108mo0qit">

	

      <h1 class="article-title">Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls</h1>
  


	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/m-wrestl/2019-20/NCAARankings.jpg" alt="Junior Noah Nieman debuts in the first national statistical rankings, the NCAA Statistics Service released on Jan. 8, 2020. (Action photo by Mike Dickie)" />
        
        
                  <div class="thumb-caption">Junior Noah Nieman debuts in the first national statistical rankings, the NCAA Statistics Service released on Jan. 8, 2020. (Action photo by Mike Dickie)</div>
        
              </div>
    </div>
  

<div class="article-body clearfix">

			
	

<div class="article-text">

<div class="article-date">
    <div class="date">Posted: Jan 08, 2020</div>

  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>


<p><a href="/sports/m-wrestl/2019-20/files/Week_1_Stats.xlsx">NCAA Wrestling Leaders</a></p>
<p><strong>INDIANAPOLIS--</strong><a href="/sports/m-wrestl/2019-20/bios/nieman_noah_tf53">Noah Nieman</a>, a junior on the Adrian College men's wrestling team, is among the national leaders in technical falls for Division III the NCAA Statistics Service released on Wednesday.</p>
<p>The Blissfield High School graduate out of&nbsp;Palmyra, Mich., leads the Michigan Intercollegiate Athletic Association with seven in a combined time of&nbsp;32 minutes and 15 seconds. The mark of seven lists fourth-best in the nation for any weight class and is the fifth-most among all NCAA Divisions.</p>
<p>Tyler Gazaway of Roger Williams University, who wrestles in the same 149-pound class as Nieman, tops NCAA Division III with nine in time of 36:06.&nbsp;5 Baldwin Wallace's Aaron Kelly (149) and Jared Kuhns York-Pa. (125) also have seven each, but officially rank fifth (35:21) and sixth (36:47), respectively, because of longer times to reach the mark.&nbsp;</p>
<p>On the season, Nieman owns an 18-7 won-lost record with two pins. He picked up a quality victory yesterday in Adrian's close 21-12 loss at No. 25-ranked Olivet, doubling up Drew Mandell, 14-7, who is "honorable mention" on the D3wrestle.com national rankings, or 21st if the poll was extrapolated to the Top-25.</p>
<p>In addition, Adrian junior <a href="/sports/m-wrestl/2019-20/bios/pingel_devon_rflh">Devon Pingel</a> and&nbsp;sophomore&nbsp;<a href="https://adrianbulldogs.com/sports/m-wrestl/2019-20/bios/espinoza_isaiah_ci3c">Isaiah Espinoza</a>&nbsp;are sitting just outside the top-10 statistical rankings for most pins in the nation.</p>
<p>Adrian, which has a 9-5 dual-record, returns to the mat on Thursday, Jan. 16, when the Bulldogs host conference foe Alma in the Merillat Sport and Fitness Center, starting at 7 p.m.</p>
<p>#BulldogsFight #GoDawgs #BulldogProud</p>



	<div class="article-footer clearfix"></div>

  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://adrian.prestosports.com/sports/m-wrestl/2019-20/releases/20200108mo0qit?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>


</div> 




</div> 


        </div>

            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/NCAARankings.jpg?max_width=280&max_height=160&crop=true" alt="Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 8, 2020</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20200108mo0qit" class="title">Junior Noah Nieman Among NCAA Division III Leaders in Technical Falls</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/files/11219w_248_e.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Drops MIAA Opener at Nationally-Ranked Olivet, 21-12" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 7, 2020</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20200107wej9i7" class="title">Men's Wrestling Drops MIAA Opener at Nationally-Ranked Olivet, 21-12</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/miaaGRAPHICPOW.jpg?max_width=280&max_height=160&crop=true" alt="Sophomore Isaiah Espinoza Tabbed MIAA Wrestler of the Week" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 6, 2020</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20200106hy4rlk" class="title">Sophomore Isaiah Espinoza Tabbed MIAA Wrestler of the Week</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/111619w_183.JPG?max_width=280&max_height=160&crop=true" alt="Isaiah Espinoza Wins Heavyweight Division to Lead Four Bulldog Placers at Waynesburg Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 4, 2020</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20200104qx4p7f" class="title">Isaiah Espinoza Wins Heavyweight Division to Lead Four Bulldog Placers at Waynesburg Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/files/111619w_164_e.jpg?max_width=280&max_height=160&crop=true" alt="Adrian Picks Up Record-Ninth Win at Competitive Kalahari Resorts Men's Wrestling Duals" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 14, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191214zfwcxk" class="title">Adrian Picks Up Record-Ninth Win at Competitive Kalahari Resorts Men's Wrestling Duals</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/unnamed.jpg?max_width=280&max_height=160&crop=true" alt="Bulldogs Take on Pair of Top-10 Men's Wrestling Teams Saturday at Kalahari Resorts Duals" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 13, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191213esuuyj" class="title">Bulldogs Take on Pair of Top-10 Men's Wrestling Teams Saturday at Kalahari Resorts Duals</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/files/Wellbaum.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Finishes in Upper Echelon at 13-Team Ohio Northern Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 7, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191207w8khws" class="title">Men's Wrestling Finishes in Upper Echelon at 13-Team Ohio Northern Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/Emery.jpg?max_width=280&max_height=160&crop=true" alt="@AC_Bulldogs Pin 30-17 Loss on Nationally-Ranked Lourdes on Historic Night" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 5, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191205vcmihj" class="title">@AC_Bulldogs Pin 30-17 Loss on Nationally-Ranked Lourdes on Historic Night</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/111619w_084.JPG?max_width=280&max_height=160&crop=true" alt="Bulldogs Host NAIA-Ranked Lourdes Thursday in Men's Wrestling Non-Conference Dual" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 3, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191203ge1e2i" class="title">Bulldogs Host NAIA-Ranked Lourdes Thursday in Men's Wrestling Non-Conference Dual</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/11719_157_e.jpg?max_width=280&max_height=160&crop=true" alt="Bulldogs Use Depth to Push Win Streak to Five Matches at Olivet Duals" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 23, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191123sad25g" class="title">Bulldogs Use Depth to Push Win Streak to Five Matches at Olivet Duals</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/DSC_1302.JPG?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Conquers Spartans on Paul MacDonald Night, 37-12" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 21, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191121vbqcgd" class="title">Men's Wrestling Conquers Spartans on Paul MacDonald Night, 37-12</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/PaulMacDonaldStory.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling to Honor Former Coach Paul MacDonald in Dual-Match Home Opener on Nov. 21" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 18, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191111of4nz9" class="title">Men's Wrestling to Honor Former Coach Paul MacDonald in Dual-Match Home Opener on Nov. 21</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/111619w_171_P.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Shuts Down Fontbonne, Penn State-Behrend While Splitting at Adrian Duals" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 16, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191116t0lh6n" class="title">Men's Wrestling Shuts Down Fontbonne, Penn State-Behrend While Splitting at Adrian Duals</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/11219w_056_e.jpg?max_width=280&max_height=160&crop=true" alt="Seven Teams Set to Invade the MSFC for Men&rsquo;s Wrestling Duals on Saturday" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 14, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191114mt1fo8" class="title">Seven Teams Set to Invade the MSFC for Men&rsquo;s Wrestling Duals on Saturday</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/11219w_114_P.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Embraces Test at Mount Union Invitational as Freshmen Gain Invaluable Experience" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 9, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191110qy1ltp" class="title">Men's Wrestling Embraces Test at Mount Union Invitational as Freshmen Gain Invaluable Experience</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/11219w_493_e.jpg?max_width=280&max_height=160&crop=true" alt="Men&rsquo;s Wrestling to Get Early Test at Mount Union Invitational Saturday" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 6, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191106nkzaot" class="title">Men&rsquo;s Wrestling to Get Early Test at Mount Union Invitational Saturday</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/NoahNiemanPOW11419.jpg?max_width=280&max_height=160&crop=true" alt="Junior Noah Nieman&nbsp;Tabbed First MIAA Wrestler of the Week to Start 2019-20 Season" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 4, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191104if091r" class="title">Junior Noah Nieman&nbsp;Tabbed First MIAA Wrestler of the Week to Start 2019-20 Season</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/releases/11219w_474_P.jpg?max_width=280&max_height=160&crop=true" alt="Men's Wrestling Opens Season in Style with Three 1st-Placers, Runner-Up Honors at Own Bulldogs Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 2, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191102r8j34x" class="title">Men's Wrestling Opens Season in Style with Three 1st-Placers, Runner-Up Honors at Own Bulldogs Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/unnamed_story.jpg?max_width=280&max_height=160&crop=true" alt="Espinoza&rsquo;s Pin Seals Intrasquad Black team win, AC Opens Season Hosting 12-Team Tourney Saturday" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 31, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20191031rgfa59" class="title">Espinoza&rsquo;s Pin Seals Intrasquad Black team win, AC Opens Season Hosting 12-Team Tourney Saturday</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/m-wrestl/2019-20/NCAACentralRegionalgraphic.jpg?max_width=280&max_height=160&crop=true" alt="NCAA Central Regional Host Site Highlights 2019-20 Schedule for Men's Wrestling" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">August 20, 2019</span>
                    <a href="/sports/m-wrestl/2019-20/releases/20190820fx3dzx" class="title">NCAA Central Regional Host Site Highlights 2019-20 Schedule for Men's Wrestling</a>
                </div>
            </div>
                </div>
    </div>

    </div>

  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>



<div class="gpt-adhesion-placeholder">
    <div id="gpt-ad-adhesion">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-adhesion'); });
    </script>
    </div>
</div>
<script>
(function($) {
    $(window).on('endscroll', function() {
        if ($(window).scrollTop() >= ($(window).height() / 3)) {
            $('.gpt-adhesion-placeholder').addClass('collapse');
        } else {
            $('.gpt-adhesion-placeholder').removeClass('collapse');
        }
    });
})(jQuery);
</script>

</main> </div> </div> 


<footer class="site-footer" role="contentinfo">
<div class="container clearfix">

        






    <div class="navbar-image footer-logos">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://adrian.edu/"  target="_blank"   aria-label="Adrian College Home Page" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/AdrianSeal_alone.png" alt="Adrian College Home Page" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.nchahockey.org/landing/index"  target="_blank"   aria-label="NCHA Home Page" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_2.png" alt="NCHA Home Page" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.ncaa.org/d3"  target="_blank"   aria-label="NCAA Home Page" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_3.png" alt="NCAA Home Page" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.mcvl.org/landing/index"  target="_blank"   aria-label="MCVL Home Page" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_5.png" alt="MCVL Home Page" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.miaa.org/"  target="_blank"   aria-label="MIAA Home Page" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_6.png" alt="MIAA Home Page" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.prestosports.com/"  target="_blank"   aria-label="PrestoSports Website" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://s3.amazonaws.com/logos.psbin.com/prestosports/prestosports-logo.png" alt="PrestoSports Website" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.wyndhamhotels.com/super-8/adrian-michigan/super-8-adrian/overview"  target="_blank"   aria-label="Super 8 Motels" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_4.png" alt="Super 8 Motels" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.biancotours.com/index.html"  target="_blank"   aria-label="Bianco Tours" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_7.png" alt="Bianco Tours" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.meijer.com/"  target="_blank"   aria-label="Meijer Supermarkets" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_8.png" alt="Meijer Supermarkets" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.ihg.com/holidayinnexpress/hotels/us/en/adrian/adrmi/hoteldetail"  target="_blank"   aria-label="Holiday Inn Express Hotels" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/HolidayInn_cropped2.jpg" alt="Holiday Inn Express Hotels" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.promedica.org/bixby-hospital/Pages/default.aspx?utm_source=Adrian%20College%20Athletics%20Site&utm_medium=Banner&utm_content=ProMedica%20Logo&utm_campaign=Sponsorships%20-%20Athletics"  target="_blank"   aria-label="Promedica Physicians" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_11.png" alt="Promedica Physicians" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.cladrian.com"  target="_blank"   aria-label="Carlton Lodge" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/CarltonLodge.png" alt="Carlton Lodge" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.athletico.com"  target="_blank"   aria-label="Athletico Physical Therapy" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/AthleticoNewSmall.jpg" alt="Athletico Physical Therapy" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->

</div>
</footer>






<div id="page-background" class="page-background">
</div>

<script>
$(window).load(function() {
  var root = $("#page-background")    
  var imageUrl = "/images/setup/2016/bg_row_1.jpg";
  root.css('background-image', 'url(' + imageUrl + ')');
});
</script>

 

</div> 


<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":750,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>





</body>
</html>
